Pulaski County Insider - Forum
Home Dictionary Thesaurus Weather Links
  Yellow Pages Today's Posts Who's Online  

Go Back   Pulaski County Insider - Forum > Opinion > PulaskiCountyInsider Feedback

Reply
 
Thread Tools Display Modes
  #1  
Old 03-13-2007, 09:12 PM
river_rat's Avatar
river_rat river_rat is offline
MotorMouth
Threadstarter  
 
Join Date: Nov 2006
Location: Waynesville, Mo.
Posts: 17,967
Default Where'd the panels go??!

I've been trying for days (no, make that weeks) to get my PC back up to speed; replaced the video card with a new hot-rod, new keyboard, new power supply, and miscellaneous upgrades on the hardware side of things. Each thing I tried made the situation go from bad to awful. I've interrupted Cashbox's evenings so often that she feigns a deep sleep now, every time I come into the room; Mcfly won't even talk about computers with me, now, after working on this danged thing day after day; it began to look like making a speed bump out of it would be the highest and best use for the sorry POC. Well, tonight, I replaced the hot-rod video thingy with the original one, and almost everything came together.
All I'm missing are the colored rectangles around the threads and titles; would some kind, compassionate soul come to the aid of my gravely imperiled computer with advice on how to accomplish this last fix?

Last edited by river_rat; 03-13-2007 at 09:14 PM.
Reply With Quote
  #2  
Old 03-13-2007, 09:52 PM
stlouis's Avatar
stlouis stlouis is offline
MotorMouth
 
Join Date: Mar 2007
Posts: 2,143
Default

Forget your panels ... ... has everything changed with the format or am I
'scrambled'??? Be kind and merciful with your answer!
Seriously, did we have a implosion of sorts???
Reply With Quote
  #3  
Old 03-13-2007, 10:06 PM
Shanny's Avatar
Shanny Shanny is offline
MotorMouth
 
Join Date: Jan 2007
Location: rural Pulaski County
Posts: 6,646
Default uuummmmm . . .

:errrr: :mumbles: :baffled:

Haven't noticed any great changes over here . . .
__________________

Reply With Quote
  #4  
Old 03-13-2007, 10:06 PM
river_rat's Avatar
river_rat river_rat is offline
MotorMouth
Threadstarter  
 
Join Date: Nov 2006
Location: Waynesville, Mo.
Posts: 17,967
Default

Quote:
Originally Posted by stlouis View Post
Forget your panels ... ... has everything changed with the format or am I
'scrambled'??? Be kind and merciful with your answer!
Seriously, did we have a implosion of sorts???
Gosh, I sure hope I haven't "scrambled" everybody else in the process of trying to fix my own!
Snakeeyes will probably be on here later ... he or Bruuuce will get it taken care of, I'm sure!
What is yours doing, St. Louis? (Gotta be more specific than "scrambled", or "squeaks here or rattles there") LOL
Reply With Quote
  #5  
Old 03-14-2007, 09:11 AM
bruuuuce's Avatar
bruuuuce bruuuuce is offline
Web Geek
 
Join Date: Jan 2007
Location: Potosi, Missouri
Posts: 30,478
Default

I think the thread order and missing threads were because of some settings in the admin Control Panel, snake eyes alerted me to it yesterday and I fixed the missing threads, but think I created the other issue of putting the threads alphabetically.

When you put in the new hot rod video card, it should have asked you to load the software for it? Did it? If not you may have to insert the CD in to the computer and run a setup program.
__________________
Bruce Morgan
VLM Technologies
bruce @ vlmtech.com
Reply With Quote
  #6  
Old 03-14-2007, 09:52 AM
river_rat's Avatar
river_rat river_rat is offline
MotorMouth
Threadstarter  
 
Join Date: Nov 2006
Location: Waynesville, Mo.
Posts: 17,967
Default

Thanks, Bruuuce - I took the "hotrod" out and put in the old one along with the other new stuff, and all seems to be well (we did try to load the software for it, but all kinda strange things were going on then).
Now, though, I can't get the color panels back ... I could get along fine without them, but it makes it easier to read.
Reply With Quote
  #7  
Old 03-14-2007, 04:48 PM
SnakeEyes's Avatar
SnakeEyes SnakeEyes is offline
Administrator
 
Join Date: Nov 2006
Location: St. Robert, Mo
Posts: 497
Default

Quote:
Originally Posted by stlouis View Post
Forget your panels ... ... has everything changed with the format or am I
'scrambled'??? Be kind and merciful with your answer!
Seriously, did we have a implosion of sorts???

You're right, EVERYTHING has changed. this is the format i wanted to go with from day 1, but xsorbit was cheaper and easier to use. I have mixed feelings about the switch, but in the end, this will be waaaaay better. and now everything is hosted in one spot, one spot which is ultra reliable, duplicated on several servers, a more common format among the better message boards, and hopefully faster. with all that comes the fact that its more complicated to run, more complicated to moderate, and more complicated to tweak...on the other hand, it is faaar more tweakable.
Reply With Quote
  #8  
Old 03-14-2007, 05:06 PM
river_rat's Avatar
river_rat river_rat is offline
MotorMouth
Threadstarter  
 
Join Date: Nov 2006
Location: Waynesville, Mo.
Posts: 17,967
Default

Well, we don't wannit if it ain't tweakable !!
Reply With Quote
  #9  
Old 03-14-2007, 05:35 PM
Shanny's Avatar
Shanny Shanny is offline
MotorMouth
 
Join Date: Jan 2007
Location: rural Pulaski County
Posts: 6,646
Default Lord no! (~,~)

__________________

Reply With Quote
  #10  
Old 03-14-2007, 11:17 PM
amyrich
Guest
 
Posts: n/a
Default

I liked the "last 10 posts" option, is there that option here? Maybe I am just not seeing it....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:13 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2007 - 2013 - Pulaski County Insider, LLC